Anyone else been getting this message

9.5 INCHES
Riding the Bench
Posts: 72
Joined: Sat Mar 24, 2018 5:03 pm
Location: UP IN DEEP

Re: Anyone else been getting this message

Post by 9.5 INCHES » Tue Apr 10, 2018 1:47 pm

TRENCHFOOT wrote:
Tue Apr 10, 2018 8:29 am
9.5 INCHES wrote:
Tue Apr 10, 2018 12:01 am
Well what do you know I made it! I am out doing laundry right now. I guess the only time I can get on is when I am out and about away from the house. :lol: ;)
9.5 must be a def-con gauge user as well. Laundry at 12:01 AM. :lol: :lol: :lol: :lol: Using the def-con in another direction could pay off too. Better watch for people walking around needing their fixes as well that late at night, 9.5. :lol: :lol: Late night Laundry matting can be trouble in there alone like that. :shock: :lol: :lol: :lol: :lol: Two sides to the def-con now days. :lol: :lol: :lol:
The one in stinkville isn't too bad at night Trench. :lol:



mattash
Site Admin
Posts: 7160
Joined: Wed Nov 10, 2004 4:20 pm

Re: Anyone else been getting this message

Post by mattash » Mon May 07, 2018 2:06 am

Still getting it? I have a couple other messags with the same. I just updated it, wondering if it works

mattash
Site Admin
Posts: 7160
Joined: Wed Nov 10, 2004 4:20 pm

Re: Anyone else been getting this message

Post by mattash » Mon May 07, 2018 2:09 am

If so submit a ticket here

https://www.doteasy.com/contact-us/

mattash
Site Admin
Posts: 7160
Joined: Wed Nov 10, 2004 4:20 pm

Re: Anyone else been getting this message

Post by mattash » Mon May 07, 2018 6:20 pm

We have taken a look into the site and have been testing this with different computers and networks but have been unable to replicate the issue that you are describing. As you have mentioned they could access this via mobile phone but not PC it's possible either there was an issue with a major carriers network or that their IP addresses were block from the site for a specific reasons. If you can provide us with the IP addresses of some of the users who were trying to connect to the server that could not arrive at the server along with the times they were trying to reach this, we can help to better look into this for you.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Tue May 08, 2018 9:19 pm

Thanks for trying.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Tue May 08, 2018 9:31 pm

I just tried again and right now it is working correctly using Firefox.

mattash
Site Admin
Posts: 7160
Joined: Wed Nov 10, 2004 4:20 pm

Re: Anyone else been getting this message

Post by mattash » Wed May 09, 2018 12:59 am

what is the error message now using IE?

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Wed May 09, 2018 4:16 am

Working with all three now(Firefox,I.E. AND Chrome)

mattash
Site Admin
Posts: 7160
Joined: Wed Nov 10, 2004 4:20 pm

Re: Anyone else been getting this message

Post by mattash » Wed May 09, 2018 11:50 am

For some reason my webhost had your IP along with another guy that has been sending messages IP blocked. Not sure why and not sure who else is impacted.

User avatar
1987chieftains
SEOPS H
Posts: 7235
Joined: Thu Aug 10, 2006 9:25 pm
Location: IN A VAN DOWN BY THE RIVER

Re: Anyone else been getting this message

Post by 1987chieftains » Wed May 09, 2018 1:11 pm

LICKING COUNTY FAN wrote:
Sat Apr 07, 2018 10:47 am
The new message I am getting

Forbidden

You don't have permission to access /southeasternohiopreps.com/ on this server.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
i have gotten this one on google chrome.
AT THE RESERVATION

Gecko
JV Team
Posts: 344
Joined: Mon Sep 18, 2006 12:37 pm

Re: Anyone else been getting this message

Post by Gecko » Thu May 10, 2018 8:08 am

This is exactly why banning an IP is a bad practice. More than one user can be in the same IP. Too bad we have old geezers who don’t really understand computers policing the site.

mattash
Site Admin
Posts: 7160
Joined: Wed Nov 10, 2004 4:20 pm

Re: Anyone else been getting this message

Post by mattash » Thu May 10, 2018 8:40 am

Gecko wrote:
Thu May 10, 2018 8:08 am
This is exactly why banning an IP is a bad practice. More than one user can be in the same IP. Too bad we have old geezers who don’t really understand computers policing the site.
This was not a seops ban. Matter of fact we have no IP Bans right now. This was done by web host.... First time in 15 years. Trying to figure out why and who else is impacted.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Fri May 11, 2018 4:32 pm

Glad things are back to the norm.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Fri May 11, 2018 8:53 pm

I spoke to soon. Back to this message again.(Off and on since my above post)
Unable to connect

Firefox can’t establish a connection to the server at www.southeasternohiopreps.com.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Wed Jun 06, 2018 10:39 pm

Been getting this off and on again all week-Firefox can’t establish a connection to the server at www.southeasternohiopreps.com.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Thu Jul 05, 2018 8:41 pm

I am getting it daily,again.

User avatar
TRENCHFOOT
SEOPS Mr. Ohio
Posts: 17215
Joined: Mon Apr 25, 2011 10:17 pm
Location: ChieftainCountry

Re: Anyone else been getting this message

Post by TRENCHFOOT » Fri Jul 06, 2018 6:35 pm

Mine sure has been running slow on here lately. Sometimes it freezes up solid, goes to a disk dump utility process, and shuts down. :lol: :lol: :(

User avatar
cbolt
SEOP
Posts: 3095
Joined: Sat Oct 24, 2015 5:20 pm
Location: Deep in an engine block

Re: Anyone else been getting this message

Post by cbolt » Sat Jul 07, 2018 2:13 am

I bet you got all kind of infections in that computer of yours trench :lol:

User avatar
TRENCHFOOT
SEOPS Mr. Ohio
Posts: 17215
Joined: Mon Apr 25, 2011 10:17 pm
Location: ChieftainCountry

Re: Anyone else been getting this message

Post by TRENCHFOOT » Sat Jul 07, 2018 3:19 am

Could be, but windows says she's in order and running normal. Don't do anything out of the ordinary on this laptop, just pictures and gif's. :lol: :lol: RK and CR aren't here no more to look at hanky panky you sent me like on that old desk top I had. :lol: :lol: "Now come back" :lol: :lol: :lol: I think it's just tired and has brain damage :lol: when it dropped off the component rack on the floor listening to music one night. Had it hooked up to the pa stuff when that happened. Think it's seen it's better days, but some sites it's not bad, but some it's turtle speed and freezes up solid. Might be taking a nap anyways from being online at all here soon :(

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Tue Jul 10, 2018 10:31 pm

Got it again tonight.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Sun Jul 15, 2018 4:49 pm

Gotten it three times today.
Why isn't this fixed?

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Sat Jul 28, 2018 5:51 am

Of course I get it the first time I click on today :cry:

User avatar
cbolt
SEOP
Posts: 3095
Joined: Sat Oct 24, 2015 5:20 pm
Location: Deep in an engine block

Re: Anyone else been getting this message

Post by cbolt » Sat Jul 28, 2018 6:22 pm

I must be lucky because I use Chrome and Explorer neither one keeps me from getting in. Only problem I have is Explorer won't post images. Chrome will.

LICKING COUNTY FAN
SEOPS Hippo
Posts: 30667
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Sun Aug 12, 2018 9:20 pm

Again tonight. Thank goodness for proxy servers.

User avatar
BurgBuckeye
Riding the Bench
Posts: 92
Joined: Thu Aug 16, 2018 7:16 am

Re: Anyone else been getting this message

Post by BurgBuckeye » Thu Aug 16, 2018 7:47 am

nope
GO BUCKEYES!

Post Reply