Anyone else been getting this message

Gecko
JV Backup
Posts: 337
Joined: Mon Sep 18, 2006 12:37 pm

Re: Anyone else been getting this message

Post by Gecko » Thu May 10, 2018 8:08 am

This is exactly why banning an IP is a bad practice. More than one user can be in the same IP. Too bad we have old geezers who don’t really understand computers policing the site.



mattash
Site Admin
Posts: 5330
Joined: Wed Nov 10, 2004 4:20 pm

Re: Anyone else been getting this message

Post by mattash » Thu May 10, 2018 8:40 am

Gecko wrote:
Thu May 10, 2018 8:08 am
This is exactly why banning an IP is a bad practice. More than one user can be in the same IP. Too bad we have old geezers who don’t really understand computers policing the site.
This was not a seops ban. Matter of fact we have no IP Bans right now. This was done by web host.... First time in 15 years. Trying to figure out why and who else is impacted.

LICKING COUNTY FAN
Purple Hippo
Posts: 30095
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Fri May 11, 2018 4:32 pm

Glad things are back to the norm.

LICKING COUNTY FAN
Purple Hippo
Posts: 30095
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Fri May 11, 2018 8:53 pm

I spoke to soon. Back to this message again.(Off and on since my above post)
Unable to connect

Firefox can’t establish a connection to the server at www.southeasternohiopreps.com.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

LICKING COUNTY FAN
Purple Hippo
Posts: 30095
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Wed Jun 06, 2018 10:39 pm

Been getting this off and on again all week-Firefox can’t establish a connection to the server at www.southeasternohiopreps.com.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

LICKING COUNTY FAN
Purple Hippo
Posts: 30095
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Thu Jul 05, 2018 8:41 pm

I am getting it daily,again.

User avatar
TRENCHFOOT
SEOP HOF
Posts: 16756
Joined: Mon Apr 25, 2011 10:17 pm
Location: ChieftainCountry

Re: Anyone else been getting this message

Post by TRENCHFOOT » Fri Jul 06, 2018 6:35 pm

Mine sure has been running slow on here lately. Sometimes it freezes up solid, goes to a disk dump utility process, and shuts down. :lol: :lol: :(

User avatar
cbolt
All State
Posts: 2858
Joined: Sat Oct 24, 2015 5:20 pm
Location: Deep in an engine block

Re: Anyone else been getting this message

Post by cbolt » Sat Jul 07, 2018 2:13 am

I bet you got all kind of infections in that computer of yours trench :lol:

User avatar
TRENCHFOOT
SEOP HOF
Posts: 16756
Joined: Mon Apr 25, 2011 10:17 pm
Location: ChieftainCountry

Re: Anyone else been getting this message

Post by TRENCHFOOT » Sat Jul 07, 2018 3:19 am

Could be, but windows says she's in order and running normal. Don't do anything out of the ordinary on this laptop, just pictures and gif's. :lol: :lol: RK and CR aren't here no more to look at hanky panky you sent me like on that old desk top I had. :lol: :lol: "Now come back" :lol: :lol: :lol: I think it's just tired and has brain damage :lol: when it dropped off the component rack on the floor listening to music one night. Had it hooked up to the pa stuff when that happened. Think it's seen it's better days, but some sites it's not bad, but some it's turtle speed and freezes up solid. Might be taking a nap anyways from being online at all here soon :(

LICKING COUNTY FAN
Purple Hippo
Posts: 30095
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Tue Jul 10, 2018 10:31 pm

Got it again tonight.

LICKING COUNTY FAN
Purple Hippo
Posts: 30095
Joined: Sun Oct 16, 2005 12:05 am
Location: Buckeye Lake, Ohio
Contact:

Re: Anyone else been getting this message

Post by LICKING COUNTY FAN » Sun Jul 15, 2018 4:49 pm

Gotten it three times today.
Why isn't this fixed?

Post Reply